« Google Page はSafariをおいてけぼりーな | トップページ | 虎になろー:eclipseでのAntがJ2SE5.0をつかうようにする »

虎になろー:eclipseでJ2SE5.0にする

いまさら虎になろー=J2SE5.0になれよう、と思い、eclipseで設定する

eclipseでJ2SE5.0を使うには、2箇所の設定を確認する

・インストール済みのJRE=>1.5になっていること
・コンパイラ=>5.0になっていること

なんなんだこの表記の違いわ。。。
何の都合であれ紛らわしいのぅ。

|

« Google Page はSafariをおいてけぼりーな | トップページ | 虎になろー:eclipseでのAntがJ2SE5.0をつかうようにする »

eclipse」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/4757/869964

この記事へのトラックバック一覧です: 虎になろー:eclipseでJ2SE5.0にする:

« Google Page はSafariをおいてけぼりーな | トップページ | 虎になろー:eclipseでのAntがJ2SE5.0をつかうようにする »