« 虎になろー:eclipseでのAntがJ2SE5.0をつかうようにする | トップページ | Myfacesでtdを横にならべる »

虎になろー:eclipse wtpでTomcatを5.0で動くようにする

eclipse(project)、Ant、Tomcatと変更してきましたが
WTPの場合はeclipseのなかで
ほいほいTomcatを作ることができます(鬼便利!)
TomcatもJ2SE5.0で動くように設定しないといけない。。

JREを5.0(JRE1.5)にする。

すでにあるServerの設定を変えてみたが、何が残るのかうまくいかなかったので
別に新しくServerをつくったらうまくいった。

|

« 虎になろー:eclipseでのAntがJ2SE5.0をつかうようにする | トップページ | Myfacesでtdを横にならべる »

eclipse」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/4757/881688

この記事へのトラックバック一覧です: 虎になろー:eclipse wtpでTomcatを5.0で動くようにする:

« 虎になろー:eclipseでのAntがJ2SE5.0をつかうようにする | トップページ | Myfacesでtdを横にならべる »